Перейти к блогу GetChip.net - блог        JilTE[1] - в разработке     Модификации устройств - модификации

 
Текущее время: 29 окт 2020, 12:13

Часовой пояс: UTC + 3 часа [ Летнее время ]



Ответить
Имя пользователя:
Заголовок:
Текст сообщения:
Введите текст вашего сообщения. Длина сообщения в символах не более: 60000

Размер шрифта:
Цвет шрифта
Настройки:
BBCode ВКЛЮЧЁН
[img] ВКЛЮЧЁН
[flash] ВЫКЛЮЧЕН
[url] ВКЛЮЧЁН
Смайлики ВЫКЛЮЧЕНЫ
Отключить в этом сообщении BBCode
Не преобразовывать адреса URL в ссылки
Анти-спам
Анти-спам:
Выполните задание
   

Обзор темы - Pro Micro Serial Communication Issue
Автор Сообщение
  Заголовок сообщения:  Pro Micro Serial Communication Issue  
Цитата
Hi,

Using a different serial monitor (Realterm) showed much the same results, except that the freezing was handled better and I just kept seeing the incoming serial data, suggesting it's an issue with the Pro Micro or the Pro Micro drivers.The LED on the board doesn't light up when I send any commands, suggesting nothing is reaching the board to begin with.The sketch itself is pretty straightforward. It constantly outputs sensor values (everything seems correct here) until I send a command, when it should stop and send something else. The Pro Micro doesn't seem to be receiving the command and just keeps outputting the sensor values. Fairly sure it's not a code issue though, given the results above and that the code works flawlessly on a Nano.What can I do to further troubleshoot?

Please help.

I didn't find the right solution from the Internet.

References:-
https://forum.sparkfun.com/viewtopic.php?t=41515
Sales Promotional Video

Thanks
Сообщение Добавлено: 08 апр 2018, 16:02

Часовой пояс: UTC + 3 часа [ Летнее время ]


Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB